March 05, 2021, 08:07:54 PM

Author Topic: Ignored users - bug?  (Read 202 times)

Offline GfK

Ignored users - bug?
« on: February 02, 2021, 09:55:10 AM »
When I add somebody to my ignore list, their threads (which they've started) still show up in most recent posts.

I kinda expected to not see them.

Is this right?  Am I missing something?
Intel I9-9900K 3.6-5.0GHz | GeForce RTX2070 8GB | 32GB RAM | 500GB NVMe M.2 SSD | 1TB HDD | Windows 10 x64.
MSI Apache Pro | I7-7700HQ | GeForce GTX1060 3GB | 8GB RAM | 128GB SSD | 1TB HDD | Windows 10 x64.

Online Steve Elliott

Re: Ignored users - bug?
« Reply #1 on: February 02, 2021, 10:23:17 AM »
Their threads still show up, but their content doesn't - just everybody else's posts in that thread.
Windows 10 64-bit, 16Gb RAM, Intel i5 3.2 GHz, Nvidia GeForce GTX 1050 (2Gb)
MacOS Big Sur 64-bit, 8Gb RAM, Intel i5 2.3 Ghz, Intel Iris Plus Graphics 640 1536 MB
Linux Mint 19.3 64-bit, 16Gb RAM, Intel i5 3.2 GHz, Nvidia GeForce GTX 1050 (2Gb)
Raspberry Pi 400, Pi4, BBC B, C64, ZX Spectrum

Online Steve Elliott

Re: Ignored users - bug?
« Reply #2 on: February 02, 2021, 07:49:35 PM »
Not really a problem, now order has returned to the Galaxy  ;)
Windows 10 64-bit, 16Gb RAM, Intel i5 3.2 GHz, Nvidia GeForce GTX 1050 (2Gb)
MacOS Big Sur 64-bit, 8Gb RAM, Intel i5 2.3 Ghz, Intel Iris Plus Graphics 640 1536 MB
Linux Mint 19.3 64-bit, 16Gb RAM, Intel i5 3.2 GHz, Nvidia GeForce GTX 1050 (2Gb)
Raspberry Pi 400, Pi4, BBC B, C64, ZX Spectrum

 

SimplePortal 2.3.6 © 2008-2014, SimplePortal