January 27, 2021, 07:06:58 AM

Author Topic: Insufficient privileges  (Read 1460 times)

Offline basement ape

  • Jr. Member
  • **
  • Posts: 1
Insufficient privileges
« on: June 22, 2017, 07:07:44 PM »
This is what Windows 8.1 gives me. I try to install OpenOffice on my laptop and get "error 1303: insufficient privileges to install to this directory" every goddamn time. I've tried to grant special permissions on the folder in question (appdata/such'n'such...). I tried running the installer as an elevated administrator or whatever it is they call it. Nothing helps. Oh man the frustration!

Does anyone around here have a clue what to do? I tried googling the problem but nothing helpful came up.

Offline Qube

  • Administrator
  • Hero Member
  • *****
  • Posts: 2589
  • I mostly code at night... Mostly.
    • SyntaxBomb - Indie Coders
Re: Insufficient privileges
« Reply #1 on: June 23, 2017, 01:33:10 AM »
So assuming that :

1.. You are running the installer under admin privileges

Then it's possible that ( for whatever reason ) the folder you're installing this into needs to be changed to allow "system group" and / or "everyone group" full access.

It could be that the parent folder has mysteriously lost some permissions which is causing the installation failure rather than the actual install folder.

There are other reasons for the error message showing up which aren't even related to a folder permissions issue.

If you want we could arrange a session and I'll happily fix + install it remotely if you want?
Mac mini ( 2018 / 2020 ), 3 GHz 6-Core Intel Core i5, 16 GB 2667 MHz DDR4, 1TB NVMe, eGPU Radeon Pro 580 8 GB, LG Ultragear 27GL83A-B 27 Inch
Commodore VIC-20, 1.1Mhz MOS 6502 CPU, 5KB RAM, VIC ( 6560 ) GPU

Until the next time...

Offline xlsior

  • Jr. Member
  • **
  • Posts: 33
Re: Insufficient privileges
« Reply #2 on: July 11, 2017, 10:44:35 PM »
Right-click on the installer, and choose 'run as administrator'

By default there are a lot of restrictions on the "c:\program files" folders, and even the administrator no longer has true administrator access all the time unless you explicitly allow it.
(Blame  decades of virusses and malware for that little hurdle)


SimplePortal 2.3.6 © 2008-2014, SimplePortal