October 28, 2021, 14:44:43

Author Topic: posible site bug  (Read 2458 times)

Offline Rooster

  • Sr. Member
  • ****
  • Posts: 358
  • I don't know what this does...
posible site bug
« on: June 15, 2017, 15:23:03 »
I don't know if this was intentional, but I may have found a bug.

When I have the browser window sized down, the sites background shows a galaxy image.


But if I resize it to be bigger, It goes to black.


Also I don't know if I'm supposed to send bug reports directly to Qube, or put them in the forum.
So sorry if this is the wrong place for this.

Offline dawlane

  • Full Member
  • ***
  • Posts: 199
Re: posible site bug
« Reply #1 on: June 15, 2017, 15:40:00 »
Something is amiss. Does it in Chrome and Firefox.

Offline GW

  • Full Member
  • ***
  • Posts: 222
Re: posible site bug
« Reply #2 on: June 15, 2017, 18:37:24 »
weird, I cant reproduce it, but I'm also using a Stylish extention theme.

Sounds like hippy-talk to me. 'when you squish the html's in a small volume, the whole universe comes into view...'

Offline Qube

  • Administrator
  • Hero Member
  • *****
  • Posts: 2790
  • I mostly code at night... Mostly.
    • SyntaxBomb - Indie Coders
Re: posible site bug
« Reply #3 on: June 15, 2017, 18:50:32 »
I get the same disappearing background image. How weird is that! - Will look into it :)
Mac mini ( 2018 / 2020 ), 3 GHz 6-Core Intel Core i5, 16 GB 2667 MHz DDR4, 1TB NVMe, eGPU Radeon Pro 580 8 GB, LG Ultragear 27GL83A-B 27 Inch
Mac mini (2020 ), M1 SoC, 8 GB LPDDR4, 512GB NVMe 
Commodore VIC-20, 1.1Mhz MOS 6502 CPU, 5KB RAM, VIC ( 6560 ) GPU

Until the next time.

Offline Rooster

  • Sr. Member
  • ****
  • Posts: 358
  • I don't know what this does...
Re: posible site bug
« Reply #4 on: June 15, 2017, 20:43:58 »
Sounds like hippy-talk to me. 'when you squish the html's in a small volume, the whole universe comes into view...'
:P

Offline Qube

  • Administrator
  • Hero Member
  • *****
  • Posts: 2790
  • I mostly code at night... Mostly.
    • SyntaxBomb - Indie Coders
Re: posible site bug
« Reply #5 on: June 16, 2017, 01:31:31 »
Fixed :)
Mac mini ( 2018 / 2020 ), 3 GHz 6-Core Intel Core i5, 16 GB 2667 MHz DDR4, 1TB NVMe, eGPU Radeon Pro 580 8 GB, LG Ultragear 27GL83A-B 27 Inch
Mac mini (2020 ), M1 SoC, 8 GB LPDDR4, 512GB NVMe 
Commodore VIC-20, 1.1Mhz MOS 6502 CPU, 5KB RAM, VIC ( 6560 ) GPU

Until the next time.

 

SimplePortal 2.3.6 © 2008-2014, SimplePortal