Ooops
September 20, 2021, 06:54:53

Author Topic: Make "SRS.FModEncoder" compatible with GCC 8 and up?  (Read 229 times)

Offline Grisu

  • Jr. Member
  • **
  • Posts: 43
    • Pocket Radio Player
Make "SRS.FModEncoder" compatible with GCC 8 and up?
« on: May 02, 2021, 15:02:55 »
Hi everone,

I want to use a newer GCC complier than GCC 7.x.

When I use the "SRS.FModEncoder" with anything beyond GCC7 on my radio app, it crashes my app.
Reported: https://github.com/davecamp/FModEncoder/issues/3

Is there anyone able to fix this?
When I use debug mode = "on" -> everything runs normal.
So I have no way to track/fix the "issue". :(

Grisu
« Last Edit: May 03, 2021, 19:39:07 by Grisu »
Pocket Radio Player     Cardwar

Offline col

  • Hero Member
  • *****
  • Posts: 592
Re: Make "SRS.FModEncoder" compatible with GCC 8 and up?
« Reply #1 on: May 03, 2021, 03:36:24 »
Hi Grisu,

My apologies for not seeing your issue posted at the repo. I've replied in there.

 

SimplePortal 2.3.6 © 2008-2014, SimplePortal