SyntaxBomb - Indie Coders

Languages & Coding => BlitzMax / BlitzMax NG => Topic started by: Grisu on May 02, 2021, 15:02:55

Title: Make "SRS.FModEncoder" compatible with GCC 8 and up?
Post by: Grisu on May 02, 2021, 15:02:55
Hi everone,

I want to use a newer GCC complier than GCC 7.x.

When I use the "SRS.FModEncoder" with anything beyond GCC7 on my radio app, it crashes my app.
Reported: https://github.com/davecamp/FModEncoder/issues/3

Is there anyone able to fix this?
When I use debug mode = "on" -> everything runs normal.
So I have no way to track/fix the "issue". :(

Grisu
Title: Re: Make "SRS.FModEncoder" compatible with GCC 8 and up?
Post by: col on May 03, 2021, 03:36:24
Hi Grisu,

My apologies for not seeing your issue posted at the repo. I've replied in there.
SimplePortal 2.3.6 © 2008-2014, SimplePortal